Plugin Pro version installation Failed

Support ForumPlugin Pro version installation Failed
sasel57 asked 3 years ago

I bought Woo Category Slider Pro  3.0.2 when i try to install it it shows the following message:
“You need to install Woo Category Slider Pro in order to use Woo Category Slider”
What is going on?

2 Answers
Manik Staff answered 3 years ago

Hi there,
In order to use the pro version, you just need to install free version first. You can download the free version from here https://wordpress.org/plugins/woo-category-slider-by-pluginever/

Then install the pro version

Mark Luise answered 3 weeks ago

It looks like you have loaded it before, otherwise the directory would not be there. Deactivate and remove it and try another install. If you only deactivate it, you will not be able to load it again. You can increase your WooCommerce Sales is must for a sustainable business

Your Answer

1 + 12 =